View Single Post
Old 04-13-2018, 07:04 PM   #43
Ted Craven
Grade 1
 
Ted Craven's Avatar
 
Join Date: Jun 2005
Location: Huntsville, Ontario, Canada
Posts: 7,236
Quote:
Originally Posted by Old Arkie Gal View Post
This morning when I tried to open RDSS I was unable to do so. An error message pop up indicated there was a conflict with the xceedzip.dll file. I have another copy of RDSS that has been renamed. I want to make some comparisons between 2 different config. settings. The same pop up error message appeared. If you read this and it sounds like gobbledygook, it is because you haven’t had a problem with the xceedzip file. I started looking for a fix and found one in the FAQ section. I followed the directions. Found the xceedzip file in both copies, but not in Win system 32 so I did not have to delete it there. I found the regdll.bat file double clicked and tried to reopen RDSS neither would open. I closed and rebooted still nothing. I think this may have happened, as Ted suggested in the fix, that a program, CCleaner, that I had downloaded earlier this morning was causing the conflict. So I went to the next step – uninstall. I tried that and got as far as the retry, ignore, ? can’t remember the 3rd option. I could not get past that part, but part of the program uninstalled. I never got to “the don’t delete the data base” option. I got a little nervous because my 2018 races were on the remaining RDSS. So I decided to do the update/install. When I finished, the reinstalls worked perfectly except all my 2018 races were gone. Boo Hoo. I don’t know what I did wrong. I have a bad habit of hitting the key board when something doesn’t work, that’s my approach to a fix . Also, I don’t remember everything that I tried and I roughly remember the order of my actions (my feeble 82 yr old mind). I just want to offer this message of caution to anyone having a problem with the xceedzip error message. Proceed with caution. Ted, I did get this message sometime during my button punching. I saved it thought it might be of some help to you. I will have to PM it to you if I can I don't know how to do it here.
Pat
Pat, I am going to just replace that old XCEEDZIP ZIP routine module - very soon (next update?). It gets cranky sometimes ...

It sounds like you are back in business though. Perhaps the 2018 database you were using previously was in fact residing in another RDSS-related folder, perhaps RDSS2 (distinct from RDSS2.1). If you browse your File System, you may find multiple RDSS folders, and if you drill down into the Data sub-folder, you may find a database (data.db?) or something with another name you provided (with a DB file extension) which has a very recent 2018 time stamp on the file. THAT might be your previous 2018 database.

IF you find such a database file or files, in RDSS 2.1, simply use the Data Mgmt tool via the Desktop button for it to Switch databases to that other one you found (use the file navigation provided by the Switch routines).

Unless you specifically said during the Uninstall to YES, delete a database type file (DB file), databases should NOT be deleted by an Uninstall process: they just might be located elsewhere than where a new RDSS 2.1 Install puts a fresh empty database (e.g. an older RDSS2\data folder).

I hope that helps. I am travelling at the moment and only sporadically available (and often with no or poor internet) until after April 20. But if you have not yet located you previous database and saved Cache race files, do send me an email and we can arrange a quick remote connection to snoop around your computer to try to find them, no worries!

Take care,

Ted
__________________

R
DSS -
Racing Decision Support Systemô Follow on Twitter @SartinMethod
Ted Craven is offline   Reply With Quote